Make your own free website on Tripod.com

[ AnaSayfa ]

1. İnternete bağlanmak için nasıl bir Amiga lazım?
2. Amiga'da Java var mı? Tarayıcılarda Java oyunları oynayabilir miyiz?
3. Amiga’mda Hotmail niye çalışmıyor?
4. Aminet`e nasıl upload yaparım?
5. Amiga'da Shockwave Flash Player var mı?
6. Amiga'da ICQ var mı?

1. İnternete bağlanmak için nasıl bir Amiga lazım?
Amiga ile internete bağlanabilmek için 3.0 veya 3.1 Kickstart'a sahip bir Amiga 2000/3000/4000/1200 (tercihen A4000 veya A1200 ama kesinlikle A500 değil) 8 mb ram, harddisk, (tercihan external) modem ve hızlandırıcı kart. Tabii OS 3.5, grafik kartı ve 8 mb üstü ram olursa daha iyi olur.

[ Sorular ]

2. Amiga'da Java var mı? Tarayıcılarda Java oyunları oynayabilir miyiz?
Şimdilik hayır. Fakat Amiga'da Linux işletim sistemi kurarak veya Shapeshifter ile MacOS 8.0 emulasyonu yaparak Java uygulamalarını çalıştırabilirsiniz. Amiga bowserları şu an sadece Java script'leri destekliyor, java appletleri değil. Dolayısıyla java oyunlarını oynayamazsınız. Amiga'ya Java Virtual Machine yapılmasını bekleyeceğiz.

[ Sorular ]

3. Amiga’mda Hotmail niye çalışmıyor?
Miami SSL kurulu bir Amiga'da I-Browse 2.1 ile Hotmail hesabınıza ulaşabilirsiniz.

[ Sorular ]

4. Aminet`e nasıl upload yaparım?
Bir FTP programı ile
ftp.uni-paderborn.de/aminet adresindeki /new klasörüne sadece LHA formatında ve .readme dosyasi ile birlikte upload et.

[ Sorular ]

5. Amiga'da Shockwave Flash Player var mı?
Voyager 3 pre4'te VFlashPPC plugini ile www.scorps.net'teki flash movie'leri oynattım. Sanırım 68k VFlash plug-ininde bir hata varmış. Voyager 3 pre5 yakında çıkacak. Onda düzelir sanırım. Bendeki 68k ile www.ddtfm.com.au dakileri görebildim. Ama uzun olanlarda takılma yaptı. Konfigrasyonum 040 40Mhz
http://v3.vapor.com/ 'dan Voyager 3 pre4'ü ve VFlash68k/PPC'i download et. Voyager'in o plug-ini ile sadece Flash 3 sitelerini görebiliyorsun. Plug-in Linux'tan cevrilmiş. Henüz son Flash versiyonunu desteklemiyor.

[ Sorular ]

6. Amiga'da ICQ var mı?
Amiga'da STRICQ var. Ayrıca bu programın hergün yeni bir betası çıkıyor, fakat programın geliştiricisi (bu soru cevaplandığı zamanlarda) askere gitti ve yeni beta çıkmıyor. Öncelikle ana arşivi alın sonra diğerlerini. Size tavsiyem betayıda alıp eskisinin üstüne kopyalamanız. Bu eskisinin birçok hatasını gideriyor.Adres şöyle:
http://www.owlnet.net/stricq/support.html

[ Sorular ]